1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

Mirror tool broken

Discussion in 'Bug Reports' started by magicleprechaun, Dec 22, 2013.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. magicleprechaun

    magicleprechaun Trainee Engineer

    Messages:
    17
    ==RESOLVED==
    Just me being dumb



    I was making a new mining ship when the mirroring tool stopped working, i have tried different ship files, i tried restarting the game, i even tried validating all files, but it still doesnt work.

    It stopped working when i cut a ship in two if that's any help. After that i cant get it to work on anything.

    Need help please.
     
  2. Falidell

    Falidell Apprentice Engineer

    Messages:
    137
    just to make sure... have you tried pressing N? M is for choosing your mirror axis's N is for turning mirror mode on and off and is remembered even if you switch worlds.
     
  3. magicleprechaun

    magicleprechaun Trainee Engineer

    Messages:
    17
    Ah, this is my first PICNIC situation where I was the problem -_-

    Thanks, i didnt even know there was an on/off switch.

    (For future reference for those who dont know: PICNIC = "Problem In Chair, Not In Computer")
     
  4. Falidell

    Falidell Apprentice Engineer

    Messages:
    137
    Glad it was an easy resolution =) i can understand how frustrating it can be when things don't work as intended. i didn't know about this N key on off thing at first either. found it out in the controls menu...
     
Thread Status:
This last post in this thread was made more than 31 days old.