1. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

Update 01.180.2 Minor - AMD Compatibility Improvements

Discussion in 'Change Log' started by Drui, Apr 27, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Harrekin

    Harrekin Master Engineer

    Messages:
    3,077
    What GPU you using? As I stated, I'm getting 75fps with everything maxed out on a GTX 1060.
     
  2. Anunnaki Nibiru

    Anunnaki Nibiru Trainee Engineer

    Messages:
    44
    I have AMD R9 380 4GB, standard clocks.
    Few months ago, that GPU was not used very much.
    Instead, game was using one core of CPU on 100%. I upgraded to Ci7 7600K which helped very much (because of 1 core performance). After that, developers started with performance optimalizations, and now that CPU is used maybe on 10-20%, and GPU at 90-95%. So now, GPU is my bottleneck, but even with that, I am able to have more than 100fps in this game with maximum detail level settings (and default setting in Raden control panel) on planet surface with 7000blocks large grid, and 6000block small grid, but only when I turn SHADOWS OFF. Any other SHADOWS settings drops FPS bellow 50fps almost whole time in almost empty world.
     
    • Informative Informative x 1
  3. Harrekin

    Harrekin Master Engineer

    Messages:
    3,077
    Might be an AMD issue if it's that dramatic a drop, hopefully their ongoing AMD optimizations will fix it for you.
     
  4. Anunnaki Nibiru

    Anunnaki Nibiru Trainee Engineer

    Messages:
    44
    Friends with Nvidia (previous models than GTX 10xx, high-end GTX 9xx models) experiences the same issue with huge FPS drops when SHADOWS are at any level than DISABLED.

    Only problem with LCD's broken output is probably issue related to the AMD.
     
    • Agree Agree x 1
  5. Syncaidius

    Syncaidius Junior Engineer

    Messages:
    824
    Same here. Two friends with AMD FX8350 + GTX 970 and i7 + GTX 1080 are having the performance/shadow issues that I am on my R9 390 8GB. The gtx 1080 friend also has the LCD shadow/mess bug.

    Could be drivers. Could be Windows 10's silly updates that break things, or it could be (highly likely) the game. :p

    Either way, its been over a month since LCDs were broken. They're a critical block and really need to be fixed or at least looked at to find a solution if it truly isn't the game at fault.
     
Thread Status:
This last post in this thread was made more than 31 days old.