Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[0.175.001] Easy Moon Base Start kinda broken

Discussion in 'Bug Reports' started by Star Weaver, Feb 11, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Star Weaver Apprentice Engineer

    Messages:
    153
    Soo, it seems whenever I start here presently, I'm not a member of the first colony faction so the moon base is hostile to me, I start at a respawn screen and the game drops me somewhere on a random planet. Not sure what else to say at the moment.
     
  2. Dariorthan_bsg75 Trainee Engineer

    Messages:
    59
    try to join the first colony faction, its set to accept everyone
     
  3. Star Weaver Apprentice Engineer

    Messages:
    153
    That is a useful workaround, but:
    • You're intended spawn as a character instead of at a respawn menu when first starting a new single-player / listen game
    • You have to spawn, join the faction, kill yourself, and respawn, which is somewhat unintuitive even for someone who's been around a while :D
     
Thread Status:
This last post in this thread was made more than 31 days old.