Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.061.014][Dedicated server] Ship explodes when flying in space

Discussion in 'Bug Reports' started by botelhorui, Dec 22, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. botelhorui Trainee Engineer

    Messages:
    53
    I way playing on a dedicated server with 25 people. Some people were connecting, others were disconnecting. Sim speed was fluctuating from 0.7 to 1.0.

    I was flying at maximum speed for a while, every was fine. Then at one point part of the ship explodes randomly.

    I recorded the aftermatch of the bug, I used SHIFT+F11 and CTRL+H graphs.



    Please fix this bug keen. Thank you
     
  2. .pho Trainee Engineer

    Messages:
    64
    got this sometimes too, my small ship's large thrusters explodes for no reason like if they done damages to themselves
     
Thread Status:
This last post in this thread was made more than 31 days old.