Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.062.002 64Bit] Connectors disconnecting by themselves

Discussion in 'Bug Reports' started by KissSh0t, Dec 26, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. KissSh0t Master Engineer

    Messages:
    3,558
    I have a large carrier ship, and on it I have 3 small ships all attached via connectors.

    When traveling max speed every now and then there is a jolt and the connectors will disconnect.

    This resulted in a very... lets just say hard situation involving 4 ships all traveling at max speed with three of them slowly drifting away.

    Landing Feet do no suffer this same disconnect.

    Just a wild guess but it might be in relation to sectors of the havoc engine.
     
  2. HollowVoices Trainee Engineer

    Messages:
    59
    I have yet to experience the connector issue, but I have experienced the jolts after traveling great distances.
     
  3. Phand Master Engineer

    Messages:
    9,650
    Hi,

    just reproduced. Thank you for report. Reporting.
     
  4. Rulin Apprentice Engineer

    Messages:
    106
    Thanks for reporting, had the same issue yesterday. Current workaround: I save all ships as a blueprint, in case something goes wrong.
     
  5. Kuu Lightwing Senior Engineer

    Messages:
    1,503
    GotLag knew it! He recommended to use both landing gears and connectors on the drones so the lock to a carrier would be more reliable :D
     
  6. GotLag Senior Engineer

    Messages:
    1,114
    That was because when turning while accelerating the drones could shake loose. Not this bug.
     
Thread Status:
This last post in this thread was made more than 31 days old.