Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.101] Game won't start.

Discussion in 'Bug Reports' started by [N.O.C.S.] MassimoBrutale, Sep 25, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. [N.O.C.S.] MassimoBrutale Trainee Engineer

    Messages:
    9
    Hi everyone!

    I have got this problem:
    Everytime I try to run the game, the smaller loading window appears and then the game crashes.

    My computer specs:
    Motherboard: MSI Z87-G41
    CPU: Intel i5-4690K Quad-core 3,50 GHz
    RAM: 2x Kingstone HyperX Savage 4 GB
    GPU: ASUS - GeForce GTX 970 4GB GDDR5
     
    • Like Like x 1
  2. Kapli Trainee Engineer

    Messages:
    2
    I have the same problem here.
     
  3. X.ecut.R Trainee Engineer

    Messages:
    75
    go to c:users\your name\AppData\Roaming\Space Engineers
    there you will find Space Engineers.cfg
    open it with the editor or notepad++ or sth scroll all the way down and search for "Directx 11" . change it to "Directx 9"
    dont forget to save the file :woot:
     
  4. X.ecut.R Trainee Engineer

    Messages:
    75
    Oh and BTW it seems to be a prob with GTX GC....
     
    • Like Like x 1
  5. Kapli Trainee Engineer

    Messages:
    2
    thanks i solve it, dx9 no problem , but the game crashes whe try enable dx11
     
  6. captainbinary Trainee Engineer

    Messages:
    66
    Its also happening on my ATI card, as described in another post.
     
  7. Niphiil Trainee Engineer

    Messages:
    63
    I have same problem, reinstalling and restarting computer helps)
    And it`s not the firs time.
     
  8. tharkus Junior Engineer

    Messages:
    712
    As LEGOTAZ found you can temporary fix this problem
    setting the game to DX9, then set start SE and change to DX11 and choose antialiasing FXAA.
    this worked for me, i hope it helps until devs fix it, because we are unable to use DX11 and msaa as antialiasing
     
  9. BayouMac Trainee Engineer

    Messages:
    10
    Thanks tharkus and X.ecut.R.

    I have a MSI GTX 970 and experienced the crash. The only setting I adjusted was the anti-aliasing from MSAA 8x to FXAA and all seems well now.
    I did have to make the adjustment manually. I couldn't do it as described by tharkus.
     
  10. Smeghammer Trainee Engineer

    Messages:
    41
    Where/what file do you need to alter for that? I tried swapping back to DX11 this morning(it's stopped working when mods are involved, been that way a while) and now I can't boot the game to change it back.
     
  11. BayouMac Trainee Engineer

    Messages:
    10
    It was in the SpaceEngineers.cfg file located at C:\Users\[your profile name]\AppData\Roaming\SpaceEngineers. There was an entry for anti-aliasing that I change to 0. That entry is no longer in the file. I retested by setting my anti-aliasing to MSAA 8X while running in DX11 and the game immediately crashed. I changed the DX version on the .cfg file and restarted the game. I rechecked the .cfg file and the anti-aliasing entry wasn't there. I then change the GraphicsRenderer back to DX11 and started the game. Anti-aliasing was reset to FXAA.
     
  12. Harag Junior Engineer

    Messages:
    913
  13. Smeghammer Trainee Engineer

    Messages:
    41
    Worth noting that I can now boot the game properly, without changing anything - so the hotfixes may have resolved this issue.
     
Thread Status:
This last post in this thread was made more than 31 days old.