Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.116.008] Volume Too Loud

Discussion in 'Bug Reports' started by Dwarf-Lord Pangolin, Jan 7, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Dwarf-Lord Pangolin Senior Engineer

    Messages:
    2,597
    Heyo! It seems like the most recent patch affected the volume slider adversely; if you put the slider more than a few pixels past muted it becomes very loud. I'm using headphones, and my computer's master volume is where I normally keep it at 20%.
     
    • Agree Agree x 2
    • Like Like x 1
  2. High Ground Apprentice Engineer

    Messages:
    324
    What you don't like the sound of your jet pack buzzing in your ears? Lol

    Hopefully we get a hot patch tomorrow.
     
  3. CheeseJedi Apprentice Engineer

    Messages:
    382
    Can confirm this. Noticed it immediately on launch after today's update.

    Edit: Turning the volume down makes no difference - it's still noticably distorted. Something upstream in the digital 'signal chain' is possibly treating a gain value incorrectly.

    Sounds nasty.
     
  4. Dwarf-Lord Pangolin Senior Engineer

    Messages:
    2,597
    As an example, this is how far I've turned mine down in order to make it playable.
     
  5. CheeseJedi Apprentice Engineer

    Messages:
    382
    Agreed, mine are right over to the left, just above the minimum.
     
  6. Krougal Senior Engineer

    Messages:
    1,012
    Dear God, make it stop!
    Yeah...it's pretty awful.
     
  7. Tommyk Apprentice Engineer

    Messages:
    109
    Mine are way to the left too and using the Medical Bay is painful on the ears! Urgs, that sound!

    puzzles me how that could get past the rollout QA for the patch...
     
  8. kittle Senior Engineer

    Messages:
    1,086
    Same problem here -- toooo loud.

    I also get a very loud "chirping" sound after clicking on the UI buttons like "load world" and in various the options screens. in game control panel via 'K' doesnt give the annoying chirp
     
  9. Phand Master Engineer

    Messages:
    9,650
    Hi,

    we will check it out. Thank you for report.
     
    • Like Like x 1
  10. Dwarf-Lord Pangolin Senior Engineer

    Messages:
    2,597
    Thanks Phand! :D
     
  11. WindMillStalker Trainee Engineer

    Messages:
    16
    Can I add on this that my game is now making *very* loud wind rushing noises on planets and moons?
     
Thread Status:
This last post in this thread was made more than 31 days old.