Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.180.0] Strange Shadow Texture Fading On & Off [Video]

Discussion in 'Bug Reports' started by KissSh0t, Apr 15, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. KissSh0t Master Engineer

    Messages:
    3,553
    I don't understand what is going on here... All I did was load up the game then fly over to my ship and it it's doing this.



    Video card is RX 470, driver version is crimson relive 17.4.1, os is windows 10.
     
    • Agree Agree x 4
  2. DopePope Trainee Engineer

    Messages:
    64
    PRETTY SIMPLE THE GAME IS NOT WORKING EVER SINCE BETA CAME OUT
     
    • Disagree Disagree x 1
    • Funny Funny x 1
    • Late Late x 1
  3. NameNumber2 Trainee Engineer

    Messages:
    6
    I'm Having the exact same problem, it's just one bug after another with Keen.

    Exact same specs too...
     
    • Agree Agree x 2
  4. Barrio575 Apprentice Engineer

    Messages:
    290
    I've experienced the same. I built a new ship and added some small lcd's and changed the text colors and they began to emit light matching their color, also flashing like the shadows, lighting up the whole ship.
     
  5. NameNumber2 Trainee Engineer

    Messages:
    6
    It does seem likely that this is being caused by LCD panels, on all the ships that I've experienced this happening with, all had LCD's on them. As well, ships that are close to the ship effected by this bug also get the effect, until it moves away. This seems like it might be LCD's

    Edit: I've just tested this theory with the Easy Start Earth station which is affected for me, and removing all the LCD panels solved the issue.
     
    Last edited: Apr 16, 2017
    • Agree Agree x 1
    • Informative Informative x 1
  6. KissSh0t Master Engineer

    Messages:
    3,553
    Just adding that this is still present in the newest hotfix.
     
    • Agree Agree x 1
  7. AlanEsh Apprentice Engineer

    Messages:
    206
    This is a really annoying bug; the area of effect for each LCD is quite large, and the pulsing makes it difficult to visually sort things out inside this area of influence.
     
  8. Alestri Trainee Engineer

    Messages:
    9
  9. Thorou Trainee Engineer

    Messages:
    22
    I temp fixed this by grinding up all the LCDs just to the point that they don't display anything, this preserves settings.
    If a fix rolls around just weld them up and you're ready to go.

    Be careful on the regular LCD panels, you have to grind and then weld a tiny bit. If you just grind you can't reach the right spot in construction.
     
    • Agree Agree x 1
  10. Nacon Junior Engineer

    Messages:
    591
    AMD Phenom II X4 955
    16GB RAM
    AMD HD7970 GE 3GB

    Yup, I got the same result here too.

    Gonna test Thorou's solution with the LCD displays.
    Update: CONFIRMED.

    Even the corner LCD display does the same too. Nice find, Thorou! Also, welcome to the forum! :D
     
    Last edited: Apr 17, 2017
    • Like Like x 1
  11. Axaroz Trainee Engineer

    Messages:
    3
    If you want to be able to use lcds during this patch you can simply replace them with lcds from mods. They still work for me atleast. Its only the vanilla ones that is messing up as far as i know.
     
    • Informative Informative x 1
  12. Nacon Junior Engineer

    Messages:
    591
    I think the LCD has some kind of cycle pattern where it would glow brighter by tiny bit, thus triggering the HDR feature in DX11 mode.
     
  13. Thorou Trainee Engineer

    Messages:
    22
    I found that the sloped LCD mod's panels work like vanilla ones in that regard. Haven't tested any other mods.
    LCDs in SE are probably all using the same "LCD text object" to display their text/image, so I don't know why modded ones would work different.


    Is there a way to turn off HDR? LCDs are more important to me personally. I don't remember anything in the debug menu helping.

    And thanks for welcoming me :D
     
  14. Nacon Junior Engineer

    Messages:
    591
    Keen House hasn't given us an option to disable it... However, we might able to tune it down or disable it with ReShade. I've used it and it works great... haven't tried it on Space Engineers though.

    https://reshade.me/
     
  15. Forcedminer Senior Engineer

    Messages:
    2,227
    I remember far cry 2 did something like that. :p

    you'd look up into the star filled night sky and see your arms begin to glow a bit...you'd look down and all the ground was pretty bright and also glowing. :p
    eye adaption must be hard to program.

    oh well at least its not exploding,disappearing or randomly killing us.

    I'm excited because this could mean they're bringing back the hardcore pitch blackness of space.
    requiring you to us your suits lights and/or make lights if you want to see.

    no more..magical lighting powered by complaints that space is too dark.
     
    • Agree Agree x 1
  16. hlws Tester Staff

    Messages:
    269
    Hi guys,
    Thank you very much for your feedback. Please, can you upload a blueprint of the ship, where the bug is happening? It would be very helpful to investigate this issue. Thank you and have a nice day :)
     
    • Disagree Disagree x 1
  17. KissSh0t Master Engineer

    Messages:
    3,553
    Here is the world save.. the medbay should be shared so you can spawn in the large ship, if you stand on the ship near the left side door by the turrets this strange effect should show itself.

    http://steamcommunity.com/sharedfiles/filedetails/?id=908693794
     
  18. Ivan Trunov Trainee Engineer

    Messages:
    16
    This bug also happens in this world: http://steamcommunity.com/sharedfiles/filedetails/?id=905032523
     
  19. Tigerstripe Apprentice Engineer

    Messages:
    479
    This isn't the result of a particular blueprint or a world. It affects all worlds, all game modes, everywhere, constantly, since 1.180 went live. Something Keen did in that update broke the eye-adaptation effect.

    See also:
    https://forum.keenswh.com/threads/7394244/
    https://forum.keenswh.com/threads/7394304/
     
    • Agree Agree x 5
  20. Thorou Trainee Engineer

    Messages:
    22
    Just reporting that 01.180.1 did not fix this issue for me.
    I'm rolling back to 01.179 right now.
    I'm not, because I can't load the world even though nothing content wise was changed.

    Edit: I'd really appreciate a way to roll back worlds as well. Remove all new content option or something.
     
    Last edited: Apr 20, 2017
    • Agree Agree x 1
  21. Thorou Trainee Engineer

    Messages:
    22
    When will this finally get fixed? I want to use my LCDs again, really missing AutoLCDs and TIM readouts...
     
  22. Tigerstripe Apprentice Engineer

    Messages:
    479
    I've kept my displays, and just suffer through the haywire eye adaptation. It's not so bad, once you get used to it... and use your helmet lights when working on anything.
     
  23. Thorou Trainee Engineer

    Messages:
    22
    I just can't, it drives me mad.
     
  24. Thorou Trainee Engineer

    Messages:
    22
    Yess finally fixed! I can use LCDs again!

    (01.180.2 Minor fixed this Issue for me)
     
    • Agree Agree x 2
Thread Status:
This last post in this thread was made more than 31 days old.