Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.182.0] all blocks seem more fragile

Discussion in 'Bug Reports' started by NikolasMarch, Jul 21, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. NikolasMarch Junior Engineer

    Messages:
    927
    trying to land a small-ish large grid ship on a planet is difficult, and a larger one near impossible without damaging something

    this could be related to reports of the connectors and landing gears blowing up on contact

    STR
    Big ship like big blue 'challenger' is fitted for planetary landing, try it

    also try the respawn lander
     
    • Agree Agree x 1
  2. Forcedminer Senior Engineer

    Messages:
    2,227
    i did see a post someone was saying landing gears are extremely fragile.... exploding on a less than 10 m/s landing.

    so....steel plates....or....glass plates!
    [​IMG]
     
  3. knovogran Trainee Engineer

    Messages:
    14
    Cofirmed. I think it is not fragile blocks but something weard about deformations.
     
  4. Lurch84 Trainee Engineer

    Messages:
    63
    Also confirming. Just the lightest tap of a block against another and blam, its toast and the surrounding blocks heavily deformed. In 10mins I've had to replace my welders several times and a connector +some armour once (before the patch, never even the lightest damage doing the exact same thing). Barely moving when these things happen.
    I know we often joke about the armour being worse than wet tissue, but all blocks seeming to be made of spun glass at the moment is a tad much.
     
  5. Hyomoto Apprentice Engineer

    Messages:
    244
    I had the entire bottom half of my ship disappear as I tried to level out for landing. I hate to be this guy right now, but man, for all it's forward progress it seems Space Engineers really has been getting less and less playable over time. I want to play, but well, nope. It's not even 'work around' it bad, it's this is a terminal and fatal flaw. For the record, I have no explosion, just the blocks of my ship vaporized.
     
    • Disagree Disagree x 1
  6. TheJaegerBomb Trainee Engineer

    Messages:
    66
    Confirmed, my blast doors and connectors keep exploding due to the contact of the blocks. For those seeking a temporary solution to prevent damage to ships and stations, turn off block damage in the advanced world settings.
     
  7. Forcedminer Senior Engineer

    Messages:
    2,227
    .......... :'(
    I just want to race across various planets on various half baked dangerous rovers
    but i've been waiting since the fancy block update to fix wheels so i can indulge my mad max fantasy.

    I even want to attempt to create a motocross style rover that only has a front and back wheel but wheels just stagger too much I know it'd just be wasted time.

    [​IMG]
     
  8. Wolfrages (aka Peronec) Trainee Engineer

    Messages:
    20
    I can confirm, slightest touch on a planet causes ships to explode.

     
    • Informative Informative x 1
  9. Binthor Ulveskygge Trainee Engineer

    Messages:
    9
    Just chiming in to confirm. Docking/landing/welding/grinding ships are now almost impossible to do without parts disappearing in a puff of debris.
     
  10. GT500 Trainee Engineer

    Messages:
    63
    Why are the forums not lit up with people raging about this major bug? Is there a setting or something that some of us are using that induces the problem? If everyone playing had this problem I would expect more noise.
     
    Last edited: Jul 22, 2017
  11. smokingwreck Trainee Engineer

    Messages:
    2
    my ship the pink flamingo (its on keens site) - yes been razzed for unoriginal , (7 story apartment building that flies - 4 refineries, 4 assemblers , 2 arc furnaces 6 large cargo containers , plus much more) , but makes planetary landings and takeoffs at 10+ million kilo (made air tight by skinning it with ... catwalk)

    with no landing gear (only armored "feet") , parked , on a station grid unmoving in .05g planetary gravity anchored to an asteroid , no rotors pistons will randomly explode the ship and station grid , givin enough time ingame
     
    Last edited: Jul 22, 2017
  12. Binthor Ulveskygge Trainee Engineer

    Messages:
    9
    That's a good point. I know I'm very hesitant to play right now because yesterday my friends and I spent pretty much all of our time doing damage control and rebuilding lost ships and/or parts of them.
     
  13. Binthor Ulveskygge Trainee Engineer

    Messages:
    9
    As far as I can tell it is indeed fixed. Thanks for the quick response!
     
  14. I23I7 ME Tester

    Messages:
    3,827
    Hey guys,

    This should be fixed. Can you check it out ?

    Thank you!
    --- Automerge ---
    Glad that we could help.

    Thank you for the reports.
     
    • Friendly Friendly x 1
  15. Ondřej Nahálka QA Lead Staff

    Messages:
    88
    Hey guys :)

    new hotfix 1.182.18 is live

    - Fixed "paper blocks"
    - Fixed wild door collision on fast moving ship
    - Fixed render crash
     
    • Like Like x 1
    • Friendly Friendly x 1
  16. GT500 Trainee Engineer

    Messages:
    63
    Many thanks
     
    • Like Like x 1
  17. smokingwreck Trainee Engineer

    Messages:
    2
    indeed haven't sploded in hours :woot:
     
Thread Status:
This last post in this thread was made more than 31 days old.