Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

1.049 New small ship buttons do not perform assigned functions [False Alarm]

Discussion in 'Bug Reports' started by Raelsmar, Sep 27, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Raelsmar Trainee Engineer

    Messages:
    48
    Issue is pretty much in the title, but each time I place a button on a small ship (e.g., button for the doors in the back), the activation sound works but absolutely nothing happens. I tried assigning it to pistons and to rotors to reverse and it fails each time. Is this happening for anyone else? Also, old buttons assignments that worked prior to this update still function properly.

    Edit:

    I just realized that the problem had to do with not assigning the new button to (me) instead of (nobody), as the rest of the ship was assigned to the (me) ownership. Hope this helps others!
     
    Last edited by a moderator: Sep 27, 2014
Thread Status:
This last post in this thread was made more than 31 days old.