Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version [Extra] --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.
  3. Apologies for enabling the dark skin as the forum default. This was unintentional and the light theme that we've been using for the last couple of years will remain the default.

    For anyone who hasn't noticed:
    We've enabled a dark skin on the forums called Keen Software House - Dark. It's not perfect but it gets the job done for anyone who doesn't enjoy white backgrounds. Go to your preferences page https://forum.keenswh.com/account/preferences or click the skin name at the bottom left of any forum page to switch

[1.172] DS - Reactors: no uran consume while in seat

Discussion in 'Bug Reports' started by Nurdra, Feb 16, 2017.

  1. Nurdra

    Joined:
    Feb 3, 2017
    Messages:
    7
    Trophy Points:
    1
    This bug exists with ships or station.

    The nuclear reactor just work like creative mode and don't use any uran while a Player sits inside the seat/cockpit.

    Leave the seat and the uranium start decrasing again.

    With the solar and battery bugs at the moment, this just f***up the whole energysystem, survival is not playable.
     
    • Agree Agree x 1
  2. hlws Tester KeenSWH Developer

    Joined:
    Aug 1, 2016
    Messages:
    200
    Trophy Points:
    37
    Hi,
    Thank you very much for your feedback. The bug has been reported to the programmers :)
    Have a nice day