Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.173.010][DS] Projections can't get welded AGAIN!!! [SOLVED]

Discussion in 'Bug Reports' started by lordreaver, Feb 4, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. lordreaver Trainee Engineer

    Messages:
    39
    And again you have broken the ability to weld projections in a "factory-build". I can weld the projection with my personal welder but my station can't weld the projection anymore.
    This has worked 2 weeks ago!!!
     
  2. Ronin1973 Master Engineer

    Messages:
    4,830

    Keen nerfed the range of welders. Are you certain that your welders aren't out of range of the first block? There's a lot of grumbling about this decision.
     
  3. Elfi Wolfe Apprentice Engineer

    Messages:
    498
    welders are only doing about 1.5m from the tip rather than the 2.5m of before.
    --- Automerge ---
    [​IMG]
    so using large blocks. it only cover of the 71/125 or 56.8% but 2 welders facing the same large block space (125 small blocks) will cover 121/125 blocks.. missing the 4 blocks at the edge of the cubes.
    It will also not will over to another block face so a large rotor > small rotor for the blueprints and merge cannot be welded from the side of the rotor but needs a welder at 90 degree. so for the most part, missiles are limited to 1.5m x 1.5m x any m where as before you could do 1.5m x 6.5m (or larger) x any m
    [​IMG]
     
  4. lordreaver Trainee Engineer

    Messages:
    39
    No it was not the range... as I said the welders worked when I started a block with my personal welder, but they didn't start it on their own.

    But now I wanted to take a screenshot of it and all of a sudden it works now... don't know what the problem was now -.-
     
  5. casparmartin01 Trainee Engineer

    Messages:
    47
    the cause of the problem
    merge blocks can't be placed onto eachother with the connection side
     
Thread Status:
This last post in this thread was made more than 31 days old.