Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.180.503] Almost impossible to see orientation of windows due to LOD issue

Discussion in 'Bug Reports' started by Wonkatoad, May 22, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Wonkatoad Apprentice Engineer

    Messages:
    200
    The LOD models for windows should have the border. The fact that they don't combined with the LOD ghost models while building makes it almost impossible to see the orientation of windows while placing them.
    Here's a short gif showcasing this issue:
    [​IMG]

    Thank you for reading!
     
  2. abrtn00101 Trainee Engineer

    Messages:
    59
  3. TwoHedWlf Trainee Engineer

    Messages:
    65
    I can see the window frames usually, but it is tough to see.

    Seems most of the issues people have here would be resolved by giving us a transparency slider in the config options.
    --- Automerge ---
    Also...Damn, Wonka, have you been saving up bugs just to spam the forum? :)
     
    • Like Like x 1
  4. I23I7 ME Tester

    Messages:
    3,827
    Hey,

    I reported the low LOD model for preview building so when that fix rolls around this should be fixed along with it.
     
Thread Status:
This last post in this thread was made more than 31 days old.