Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[ 1.180.6 MP ]Respawn problem

Discussion in 'Bug Reports' started by Eun Sik Kim, May 26, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Eun Sik Kim Trainee Engineer

    Messages:
    11
    I am playing in Space Engineers Latino server and when I enter in the server, whatever medbay respawn I select, I appear on space floating, but when I change into 3rd person I am in the medbay I choose and I can move freely but can't do other mechanics like weld, grind, mine and enter the menu and control panel of my ships and station. I played just before the update so I think it is a bug of 1.180.6 because it appeared after that.
     
  2. I23I7 ME Tester

    Messages:
    3,827
    Hello,

    There have been other reports of this issue occurring. Are you able to run the game in SP? Are you able to launch a server and other join you? As well is this the first time you are having connectivity problems?
     
  3. Eun Sik Kim Trainee Engineer

    Messages:
    11
    No, it is just that server. Though that it was a connectivity problem but only me and my friend have this problem. And we both logged off that server inside a cryopod previous the update. Also hour before the update, I was playing well without any problems.
     
  4. I23I7 ME Tester

    Messages:
    3,827
    Hey i tried creating a save with me in the cryo on the previous version and loading it up in a newer version i was able to spawn in cryo chamber without fault i will have to keep looking for a repro for this.
     
Thread Status:
This last post in this thread was made more than 31 days old.