Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.181.601] Ship with subgrid doesn't stay stationary

Discussion in 'Bug Reports' started by CanOmer, Jul 15, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. CanOmer Junior Engineer

    Messages:
    944
    Both in MP and SP via landing gears, rotors and connectors.
     
    Last edited: Jul 15, 2017
  2. Cetric Junior Engineer

    Messages:
    619
    Confirmed in Single Player. Ships may roll or pitch when left alone. May even happen they refuse to get under stabilizing control when you hurry into cockpit and try to end this manually.
    In one case it was a large grid ship connected to my station via two pistons + merge blocks + boarding tunnel (mod). Ship floated away doing slow saltos all the time, while in k-menu it was still (!) connected with the station. Had to solve this by eliminating all connective blocks and then, as it remained uncontrollable, delete the ship.
     
  3. CanOmer Junior Engineer

    Messages:
    944
    Also my small ship became uncontrollable (gyro and thrusters don't work) after carried by another ship via connector. I fixed it by exit and reload the world.
     
  4. Neza Trainee Engineer

    Messages:
    16
Thread Status:
This last post in this thread was made more than 31 days old.