Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.182.3] Connectors do not connect - Video Included

Discussion in 'Bug Reports' started by Syncaidius, Aug 12, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Syncaidius Junior Engineer

    Messages:
    824
    Hi. Since the latest update, our connectors no longer connect. They don't appear to detect each other, or apply and attraction force.

    Things we've tried:
    • Connecting small and large connectors
    • Connecting two large connectors
    • Connecting two small connectors
    • Checked permissions, ownership, sharing, etc
    • Grinding connectors down and remaking them
    • Powering connectors off and on
    Here is the world file: http://steamcommunity.com/sharedfiles/filedetails/?id=1108067468

    Here's a quick video of the issue:
     
  2. Sarekh Senior Engineer

    Messages:
    1,199
    Okay, probably stupid question, but you guys have checked if the connectors are actually in the same faction / ownership?
     
  3. Syncaidius Junior Engineer

    Messages:
    824
    It's not stupid. Yes we have checked. :)

    The odd thing is, I tried the save again today and it all works. I have absolutely no idea what caused that bug. As far as I know SE hasn't updated in the last 12 hours.

    I'll leave the world and video up anyway in case the devs end up finding something. If we can reproduce it again i'll post it here. If someone else does, great!
     
    • Like Like x 1
  4. Sarekh Senior Engineer

    Messages:
    1,199

    Actually, I had a couple of strange bugs yesterday that resolved today without any hotfix coming in but were completely reproducable yesterday.

    I am getting the impression that maybe a license ran out that was renewed by KSH this night - happened once before ^^
     
  5. dispair Apprentice Engineer

    Messages:
    252
    I will assume you did.....
    I restart my computer when SE is acting weird. It fixes things about 50% of the time.

    I use connectors for everything and they get broken, but it is not reproducable.
     
  6. Reneta Scian Apprentice Engineer

    Messages:
    127
    I've had this bug for a long time now. When I go from planet to space, I have to reload my game to use the connectors where I go to, or vise versa.
     
    • Informative Informative x 1
Thread Status:
This last post in this thread was made more than 31 days old.