Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.183.200] Assemblers not cooperating

Discussion in 'Bug Reports' started by Bistro187, Sep 4, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Bistro187 Trainee Engineer

    Messages:
    50
    This bug again.

    Do they have to be attached to each other? Anyone else having this problem?
     
  2. Noy Apprentice Engineer

    Messages:
    112
    From what I've seen co-op simply drains queue tasks from non co-op assemblers, even from other connected grids. Thus if all assemblers are co-op it doesn't do anything; same with adding task to a co-op assembler.
     
  3. I23I7 ME Tester

    Messages:
    3,827
    It was not fixed yet it got report a month ago and is still in our TO DO list. It has low priority and medium severity.
     
  4. Professor Balthazar Trainee Engineer

    Messages:
    2
    Hello all!
    My first post on this forum, I feel it is time for me to contribute to the bug-crushing effort.

    I have a problem in a survival game where my assemblers don't want to co-op anymore.
    I have two bases (same planet close to each other). I placed 8 new assemblers in the newest base and tried to set them up. I noticed that the co-op option did not want to stick, I could check the box but it would get unchecked as soon as I switched back and forth to another block. So I thought I just missed some detail and went back to my old base to produce some new parts, but suddenly notice the slow rate of production. The system is 10 assemblers (in co-op) mode with 1 assembler (not in co-op) taking the orders. Never been a problem before but apparently the non co-op assembler got its co-op box checked and now I can't uncheck it. The box just checks itself back again on its own. (Same problem as in the new base but with the opposite effect)
    Also tried to sit in a control seat, setting up the co-op toggle as a button and trying to switch it. It began saying "ON" and did not even twitch to "OFF" when pressing the button. While not a game breaking bug it does slow down my production of components by a factor 11 unless I want to manually order all assemblers around.

    Not sure if this bug is the same mentioned earlier in this thread but it afflicted all my bases for like less then two weeks ago.

    Have a nice day all!
     
  5. I23I7 ME Tester

    Messages:
    3,827
    Hello,

    Thank you for your report. This is the same bug as reported. As i said the issue will get fixed but currently more urgent tasks have priority.
     
Thread Status:
This last post in this thread was made more than 31 days old.