Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.184.200] [SP - MP] Grid Update Bug - grav projectile

Discussion in 'Bug Reports' started by w0lf3y, Oct 5, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. w0lf3y Apprentice Engineer

    Messages:
    152
    Kilroy and I were messing around with some gravity torpedoes.
    a projected and built grid consisting of spaceballs, a merge block and blast door blocks just kind of drifted around lazily until an update happened to the grid. adding or removing a block or a running timer fixed it and the projectile took off like the hounds of hell were chasing it.

    Bug being. should the grid not have updated without using a timer, adding or removing a block?

    This was a vanilla world and should be easy to reproduce.

    I'm labeling this as a bug because, in the past, a projectile consisting of just, mass, and armor, and a merge was feasable. but in the current build, 1.184.200 a grid update must occur before the projectile will launch.

    Vanilla world
    win 10 64 bit
     
    Last edited: Oct 5, 2017
Thread Status:
This last post in this thread was made more than 31 days old.