Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.185.200] Ores not showing up on Detectors.

Discussion in 'Bug Reports' started by Proxy, Dec 2, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Proxy Trainee Engineer

    Messages:
    44
    Title says it, made my Atmospherric lander so that it broadcasts what the ore detectors detects.
    sad thing is even above the dark terrain it spots nothing, i thought if the deposits are just too deep but after a few seconds of digging i struck ice... neither my drill nor Detector noticed it.

    [​IMG]

    restarting the game multiple times doesn't do anything.

    Everytime i try to play this game with a new patch something just goes wrong that i cannot continue playing.
    This Game and the Devs hate me.
     
    • Like Like x 1
  2. Hotshot Jimmy Senior Engineer

    Messages:
    1,500
    Anyone else seeing this?

    Just a couple quick things to check please :) is the box in the ore detector checked for broadcast? Is there enough power for the antenna range to work? I can't remember the block range limits on detecting ore and are you yourself broadcasting as I think that removes some hud details (not at my pc so can't remember) like ore. Was doing some mining last week but not this week :tu:
     
  3. Roxette Senior Engineer

    Messages:
    1,499
    In a recent update they silently changed the ore detectors so they default to range of only one metre. When you fit an ore detector you need to go into the settings and crank the range up to maximum or its just completely useless.
     
  4. Proxy Trainee Engineer

    Messages:
    44
    Yes, Yes, Yes it should be working as usual and i checked everything. I'm an Idiot not stupid.

    The range on the Detector was on 150m by default, i even slided it back a forth a bit to see if it does anything.
    but even if the max range is 1m... that would not explain why my drill is not showing the Ore when i stand Right next to it. Teh drill has a range of 50m even 1m would be enough to see a marker when standing next to it.... but there is nothing
     
    • Like Like x 1
  5. Roxette Senior Engineer

    Messages:
    1,499
    Is it an old save or a new game? any mods in the world? I can't reproduce it, ore detection from hand drill and small/large ship detectors is working fine for me on local and multiplayer. :/
     
    • Agree Agree x 1
  6. Proxy Trainee Engineer

    Messages:
    44
    was a new map. i have some mods on there, but there are the same mods i use everytime.

    Custom speed, more Solar Panels, Compact Battery, Space Just got Real (because default lighting is shit and too bright to be actual space) and Build Info.

    hmm, i can start removing mods and see what does this.

    EDIT: even without any mods it still doesn't show anything.

    EDIT2: I made a new map without any mods and it worked. seems that installing a mod just once breaks it.
     
    Last edited: Dec 4, 2017
  7. JimTheSoundman Trainee Engineer

    Messages:
    87
    It's very annoying that the default on the ore detectors when you first build them is now 1m instead of the max. Just as annoying as the default for ion thrusters being "on" when you first build them instead of off. How messed up would NASA be if their rocket engines were set to fire upon being built? There is no way the default should be like that. Ridiculous.
     
    • Agree Agree x 1
Thread Status:
This last post in this thread was made more than 31 days old.