Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.60] Game stops responding when hand grinding certain blocks

Discussion in 'Bug Reports' started by Braethias, Dec 17, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Braethias Apprentice Engineer

    Messages:
    181
    I've no idea what the conditions are, but multiple (6+) times in the last few hours while playing MP with my pal via host&play, when I went to grind down armor blocks (and once a small ship landing foot) when it would change into the deconstruction stage my game would stop responding. sounds continued and I would continue to grind whatever I was looking at until i used task manager to kill the game off. I'd rejoin the server with an empty inventory at the medbay.

    This only seemed to happen when hand grinding light inverted corner blocks and once each on a large ship light armor, and a small ship landing foot.
     
  2. woutwoot Trainee Engineer

    Messages:
    1
    I have the same problem. It seems to happen randomly with whatever you grind. (I've had most freezes on small ships or armor.
     
  3. botelhorui Trainee Engineer

    Messages:
    53
    Just happened to me.

    Started grinding for the 4th time. Game froze. I still hear the sound. I took a printscreen this time.
    [​IMG]
     
  4. Pseudonymn Trainee Engineer

    Messages:
    14
    This problem along with a reliable workaround has been identified in the following thread:

    http://forums.keenswh.com/post/01-060-022-64-bit-game-crash-freeze-when-grinding-small-armor-block-when-players-7204215?pid=1285391992#post1285391992

    In short, the game freezes when grinding down small light armor blocks when your inventory is full; keep lots of room in your inventory when grinding these blocks (empty your pack when the indicator turns red) and you should have no problems.
     
    Last edited by a moderator: Dec 17, 2014
  5. Braethias Apprentice Engineer

    Messages:
    181
    I just froze grinding an interior light sitting on a rocket launcher on a large ship with an empty inventory (minus welder and hand grinder)
     
  6. Noganite Trainee Engineer

    Messages:
    20
    This happens to me all the time and it is, quite frankly, pissing me off. I can't play on any survival servers as usually you would grind down your starter ship and use it to build a small miner ship. It crashes my game every time! The only thing I was able to do was to slowly build a grind ship which actually works. It has been a few days since the last patch so I do hope that the dev(s) can look into this heavily :D . Otherwise, what a fantastic game thus far!
     
Thread Status:
This last post in this thread was made more than 31 days old.