Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[6.1.5] Cannot place Christmas tree in survival

Discussion in 'Bug Reports' started by Krougal, Dec 23, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Krougal Senior Engineer

    Messages:
    1,012
    Like it says on the tin. Maybe I'm an idiot and it's just happening to me, maybe this is intended. I figured when I mentioned it in the changelog thread I'd have gotten some kind of response 1 way or the other.
    Tree shows 2 timbers as materials. Cannot place it from hotbar. Cannot find it in any crafting station. Don't see any research for it. Going into gamemaster mode I don't see a schematic for it. It places fine in a creative mode game. So I'm at a loss here. Being as Christmas will have come and gone by the time you guys get back to work I guess we won't see it for this Christmas, but put it on your todo by next Thanksgiving list :p
     
Thread Status:
This last post in this thread was made more than 31 days old.