Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Anyone recognise this?

Discussion in 'General' started by Azirahael, Feb 11, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Azirahael Apprentice Engineer

    Messages:
    154
    So, i have a bug.
    It's not the end of the world.
    [​IMG]

    I'm pretty sure it's an interaction between mods.
    It shrank the large vanilla connector, and stuck an ejector in the middle of it.
    I don't actually know if it works or not.

    Has anyone seen it before, and do you have any idea what caused it?

    I ask, as i removed the three modsi installed just before i spotted this, and i still have it.
    So i guess it's another mod.
    I have a lot. Like 100+
    But nothing that mods connectors.
     
    • Funny Funny x 1
  2. oleando Apprentice Engineer

    Messages:
    145
    That's what one gets for using mods, what an abomination.
     
    • Like Like x 1
  3. DDP-158 Master Engineer

    Messages:
    3,748
    Your connector shrunk and you cant make it bigger? It's ok, we all have that problem from time to time.
     
    • Funny Funny x 8
    • Informative Informative x 1
  4. Azirahael Apprentice Engineer

    Messages:
    154
    Oh look. A true believer.
    --- Automerge ---
    You might.

    Really not something that enters my scope.
     
    • Like Like x 1
  5. halipatsui Senior Engineer

    Messages:
    1,253
    I suggest op to rub the connector and watch videos of succesfull connector dockings between spacecrafts.

    Some freaks are onto merge blocks merging or attaching rotor heads but we dont talk about them here. That shit is illegal to posses.
    Especially if small rotor head tries to dig into large rotor base
     
  6. DDP-158 Master Engineer

    Messages:
    3,748
    It's not the size of the head that matters, it's how you use it.

    But if I were the op, I would suggest moving his connector around to different angles and see if it enlarges again.
     
  7. Azirahael Apprentice Engineer

    Messages:
    154
    Uh, well, the LOD's are fine, it's just close up that's the issue.

    But i'll try some other angles.
     
  8. Robotnik V Apprentice Engineer

    Messages:
    382
    Phrasing
     
  9. Ronin1973 Master Engineer

    Messages:
    4,945
    It looks like an ejector parked on a connector.
     
  10. Harrekin Master Engineer

    Messages:
    3,077
    Connectors can "eject", perhaps there's always been an actual ejector in there?
     
  11. Azirahael Apprentice Engineer

    Messages:
    154
    Problem has gone now.

    something fixed it.
     
  12. Me 10 Jin Apprentice Engineer

    Messages:
    463
    Levitra...
     
  13. Azirahael Apprentice Engineer

    Messages:
    154
  14. Forcedminer Senior Engineer

    Messages:
    2,227
    I remember having a case like that in starbound.
    made a mod.
    was lurking its forums.

    someone had a crash posted their log.......................................................saw it was my mod causing the issue...dat fear.....fixed it within 10 minutes but that feeling of dread. :p
     
Thread Status:
This last post in this thread was made more than 31 days old.