Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Asteroid Generation Selection - Incorrect Tooltip [1.170 DEV and 1.169 STABLE]

Discussion in 'Bug Reports' started by 666Savior, Jan 12, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. 666Savior Apprentice Engineer

    Messages:
    197
    This problem has been around for a lot longer than the recent patch but i only just re-discovered it.

    Go to the new world screen and click WORLD GENERATOR SETTINGS, hover over the dropdown for asteroid density.
    You will see that the tooltip displays info from before infinite procedural generation was introduced.

    Instead of the current information displayed, It should display something along the lines of:

    Infinite: None - No asteroids spawned
    Infinite: Low Density - Small amounts of asteroids generated, Large distance between asteroids
    Infinite: Medium Density - Medium amounts of asteroids generated, Medium distance between asteroids
    Infinite: High Density - Large amounts of asteroids spawned, Small distance between asteroids.

    It doesn't have to say exactly that but something along those lines would be great.
    Simple fix (i hope) that shouldn't take too long. Picture attached for clarity.

    [​IMG]
     
Thread Status:
This last post in this thread was made more than 31 days old.