Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Audio Slider Keeps Going back To Zero

Discussion in 'Bug Reports' started by ProGamerYT, Feb 20, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. ProGamerYT Trainee Engineer

    Messages:
    1
    Everytime I turn the game sound up to 100 it reset back to zero.Also I'm playing on update 1.186.029

    I tried what other people said about how to fix it but it still does it.
     
  2. Rafael Trainee Engineer

    Messages:
    3
    Me too, same problem.
    Running the 1.186.500 on Intel processor, Nvidia video card, and Realtek onboard sound card.
    Tried to reinstall the game, no success.
    Everything recently updated, and even tried to lower and raise the quality of the sound, the problem persists.
     
  3. Zhiila Tester Staff

    Messages:
    487
    Hi,

    does the game reset sliders immediately or when? Does it mean you actually can not hear anything or it is just sliders?

    thanks!
     
  4. Rafael Trainee Engineer

    Messages:
    3
    I max the music and audio, start the game, no sound, max the audio and music again, click OK, return to see the sliders and double check to see if the changes persists and it is already at 0 again.
    The problem seems to be only in this game as other windows applications and steam games are normal.

    Thanks in advance.
     
  5. Rafael Trainee Engineer

    Messages:
    3
    A quick update.
    The problem decided to disappear by itself... I wish I know how it was fixed, maybe small space engineers use my computer while I'm asleep...
     
  6. Zhiila Tester Staff

    Messages:
    487
    We had same situation few days ago when it happens to one of my colleagues but again same as you it just fixed itself and is not happening anymore. :)
     
Thread Status:
This last post in this thread was made more than 31 days old.