Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Bug report, Blueprint menu

Discussion in 'General' started by Damian Sharma, Oct 31, 2018.

  1. Damian Sharma Trainee Engineer

    Messages:
    2
    I got this new weird bug, it makes my blue print menu look like shit, anyways here are some screen shots
    maybe you could fix this bug and revert it[​IMG]
     
    • Funny Funny x 2
  2. Lord Grey Apprentice Engineer

    Messages:
    249
    And where is the bug?
    If you're not satisfied with the new interface, that's no bug, at least not in the program, maybe in your firmware...
    Get yourself acustomed with the possibilities of the new interface. A lot of player asked for those changes.
    If you complain about the Thumbnails, they need time to load. Try to split the blueprints into subdirectories, the less you have in a folder the faster the Thumbnails get loaded.
     
    • Informative Informative x 1
  3. Damian Sharma Trainee Engineer

    Messages:
    2
    Do you have it, where i could change the GUI back? or at least program my own into the game?
     
  4. Lord Grey Apprentice Engineer

    Messages:
    249
    I don't think this is possible. If it would there would have already been a mod that would bring subfolder structure. I fear you have to live with it or quitt the game. It's like Microsoft's Windows, if they bring a new GUI, you have to live with it.