Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Bug Report: Cannot login/register to new bug report page!

Discussion in 'General' started by MorshuArtsInc, Jul 23, 2018.

  1. MorshuArtsInc Apprentice Engineer

    Messages:
    149
    Oy there,

    I know this is the exact wrong place to post bug reports, but I can't post bug reports on the new bug reports page (support.keenswh.com/medievalengineers) since the new bug reports page is the thing that needs to be bug reported!

    See:
    First I tried to log in with my Keen SWH credentials (username and password). The page didn't like it, of course, since it requires the email address instead of a username.
    Then I tried this. Again, it didn't work. So I thought I needed to create a separate account for the supports forum.

    My email address.
    My name.
    My password.
    Confirmation of my password.
    I'm not a robot.

    Nothing. Then, I noticed in the background (blurred out!) that it said "Password should be different from your current one!"
    Now this is pretty paradox, since I technically don't have a password on this site yet.
    So I went back to login. Tried it again.
    Email.
    Password.
    "Email or password are incorrect, please try again!"


    So long story short:

    wat


    Note: I'm 100% sure my email address and password are correct, since Chrome automatically filled them in, also I tried typing it myself several times.
     
  2. MorshuArtsInc Apprentice Engineer

    Messages:
    149
    Update: I was able to register now, and it said it send a confirmation email, which it didn't.