Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

cant place bluprints

Discussion in 'Gameplay Help' started by thegdog, Aug 15, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. thegdog Trainee Engineer

    Messages:
    2
    i just subbed to a few blueprints. looked at them in creative. they worked great in there. changed to single player ready to build them. they show the big green box around then and nothing appears to be red, i looked at other articles and tried everything to place them but they wont. iv tried serval different types of blueprints and still nothing. any help?
     
  2. Dan2D3D Moderator

    Messages:
    964
    "changed to single player"

    So it works in Multiplayer and not in Single player ??

    If it works in MP = it will work in Solo, too!

    Share all the world settings OR publish the world to the Workshop and paste the link here so members can try.
     
  3. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,416
    The source of the confusion here is that creative mode and single player are not opposites. They're not related in any meaningful way in the context of blueprints.

    Are you saying that you switched to survival mode?
    Are you saying that you are still in creative but that you were in multiplayer the first time?

    Please make this clear for us so we can help.
     
  4. thegdog Trainee Engineer

    Messages:
    2
    sorry i ment i switched to single player on another world. it wont place. nothing as a blueprint places in single player, iv tried all different locations incluidng clearing out an entire forest for it.
    --- Automerge ---
    and i did it again lmao. nothing places in survival
     
  5. CptTwinkie ME Asst. Producer Staff

    Messages:
    4,416
Thread Status:
This last post in this thread was made more than 31 days old.