Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Collisions bug

Discussion in 'Bug Reports' started by TheHooded1, Apr 9, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. TheHooded1 Trainee Engineer

    Messages:
    14
    I've been playing on my survival world and just got back to my base but as soon as I got on the platform my vehicle fell through the ground (light armor blocks) No reason for it at all, and it also took another one of my vehicles, damaged it and now its in the ground with it. So apon trying to resolve my issue I disconnected my drilling ship from my vehicle and went to go set it on my landing pads (made with same material) and it sunk right through it, through my resource cargo/refinery area and through the floor in there. This should not be happening I haven't had this problem before other than playing on my friends game with poor network that he has.
     
  2. Zhiila Tester Staff

    Messages:
    487
    Hi,

    Is it happening regularly in the world or it was just one time issue? If it is happening often, can you upload the world?

    Thanks!
     
  3. TheHooded1 Trainee Engineer

    Messages:
    14
    This has happened only once while playing on this survival world, I've probably played on the game for too long and it started showing. Also it is modded a bit adding in some things, tho it shouldn't effect the game play or layout in the collision system, funny since the collisions in the modded block were fine (extended ramps-5x1x1/6x1x1) but some or the vanilla block lost there collisions.

    I can't seem to upload the file of my world file, apologies on that.
     
Thread Status:
This last post in this thread was made more than 31 days old.