Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Connected assemblers not utilizing cooperative mode (resolved)

Discussion in 'Bug Reports' started by billbonty, Feb 26, 2018.

?

Anyone else having this issue?

  1. Yes

    100.0%
  2. No

    0 vote(s)
    0.0%
Thread Status:
This last post in this thread was made more than 31 days old.
  1. billbonty Trainee Engineer

    Messages:
    3
    I have multiple assemblers connected directly which are also connected to conveyors. At first i only had one assembler and it worked fine. I grinded that down and modified my setup to have a stack of assemblers and now i cannot get the others working. They are connected top to bottom 5 high and refuse to use cooperative mode. Whenever i check the box for cooperative mode and then go to inventory to see if it works, the cooperative mode check box is unchecked again. The cooperative mode toggle in the productions tab does not affect production either. Would love to see a fix for this or if there is one... What have I done wrong?
     
  2. Telquel Trainee Engineer

    Messages:
    45
    Maybe not in your case but I had similar problem with mods.

    Do you have TIM mod installed. Had similar problem when using TIM Auto on multiple assemblers, worked fine at the start and then stopped working.
    Tho currently not having problems when one of the assemblers have TIM Auto and others are cooperative mode, all works as they should be.
     
  3. billbonty Trainee Engineer

    Messages:
    3
    not sure what "tim auto" is or does but I'm fairly sure I don't have it.
    --- Automerge ---
    Just found out it was something I had done wrong. I had all of them on cooperative! one needs to be off of cooperative mode apparently. woops!
     
Thread Status:
This last post in this thread was made more than 31 days old.