Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[Dev 1.140][Missing Voxel File Causing CTD After Loading Map]

Discussion in 'Bug Reports' started by Dakroth, Jun 22, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Dakroth Apprentice Engineer

    Messages:
    144
    This exception is causing instant crash on load. Started occurring randomly in the middle of a game, now I can't start or load any new ones. D:

    -Dakroth
    --- Automerge ---
    Update: I'm trying a number of things now that I *should* have tried before posting this (but oh well,) to see if I can resolve the problem on my end.
    So far I have tried the following:
    - Gone through the Steam app and done the "Verify Integrity of Game Cache" option. That reported two files that were missing/damaged, but were apparently unrelated to the crash issue.
    - Deleting all local mod files to see if it is mod-related by redownloading them fresh.

    I will continue to report any other pathways I've thought to try, as well as any success I have in correcting the issue.

    -Dakroth
     
  2. druppi Apprentice Engineer

    Messages:
    179
    delete :
    C:\Program Files (x86)\Steam\steamapps\common\SpaceEngineers\Content

    and thane run the Verify Integrity of Game Cache option maybe helps
     
Thread Status:
This last post in this thread was made more than 31 days old.