Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Game starts but doesn't display anything

Discussion in 'Bug Reports' started by TheJelmega, Aug 13, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. TheJelmega Trainee Engineer

    Messages:
    3
    I've got my new computer for a couple weeks now and I finally decided to play some Space Engineers.
    But when I start the game, it begins normally, but when It is done loading, I can't see it. My taskbar says it is running, but it doesn't display on my screen, so I cant do anything, even if it are my graphics setting, I can't change them.

    I'm have a Lenovo Y50-70, with a core i7 mobile processor, 16GB ram, gtx960m 4GB and a 4k 15.6" screen. I'm also using Windows 10.

    This is my log:

    Thanks for your help.
     
  2. mexmer Senior Engineer

    Messages:
    1,977
    download and install latest drivers from nvidia website, it should help.
     
  3. TheJelmega Trainee Engineer

    Messages:
    3
    I've already upgraded to the latest NVidia driver, less than a couple hours ago, so It doesn't really seem to work.
     
  4. propagandawar Apprentice Engineer

    Messages:
    151
    I upgraded to Win 10 and Latest Nvidia drivers. Same issue.
     
  5. Phand Master Engineer

    Messages:
    9,650
    Hi,

    this is super weird. There is no exception in the log itself. I would recommend verify the game cache and it is not helping reinstall the game. Thank you for report.
     
  6. TheJelmega Trainee Engineer

    Messages:
    3
    I've tried both and it still doesn't work.

    EDIT: Found a solution:
    You have to go to %appdata%/Roaming/Space Engineers/ and than open SpaceEngineers.cfg

    Where it says:
    <item>
    <Key xsi:type="xsd:string">GraphicsRenderer</Key>
    <Value xsi:type="xsd:string">DirectX 9</Value>
    </item>

    You need to change '9' to '11' (without quotes)

    So I would like to request to take a look and see if it there is a possiblity that there is a part in the FAQ about this
     
    Last edited: Aug 14, 2015
Thread Status:
This last post in this thread was made more than 31 days old.