Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Ice able to move into unconnected h2/o2 generators from seperate containers on same grid on load

Discussion in 'General' started by Aliengfx, Mar 25, 2019.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Aliengfx Trainee Engineer

    Messages:
    4
    I setup a few h2 power generators and h2/o2 gens connected only by light armor blocks so that the ice wouldn't be taken from the main containers. These were all empty when I close the dedicated server, then start it again and they all fill from the containers that aren't connected to them. I'm using Isy to manage inventory so may be that scripts some how are able to bypass the conveyor system on load or it's a bug in the game. Will do some testing to find out.
     
    • Like Like x 1
  2. Malware Master Engineer

    Messages:
    9,663
  3. Spaceman Spiff Senior Engineer

    Messages:
    1,589
    I had that happen in single-player mode just recently; I restarted and the problem went away.
     
  4. J-Cataclism Apprentice Engineer

    Messages:
    116
    If the error still persists, try to remove the light blocks and add a conveyor sorter instead, with blacklist to ice. Then, restart/reload and see if it happens. I think this this way you might be able to figure if the eventual bug lies in the fact the game is not recognizing one specific structure.
     
    Last edited: Mar 25, 2019
    • Agree Agree x 1
Thread Status:
This last post in this thread was made more than 31 days old.