Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Major "Development Branch" Bug

Discussion in 'Bug Reports' started by DrAliveMSI, Jan 11, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. DrAliveMSI Trainee Engineer

    Messages:
    6
    Hello, I am finally posting this after doing a numerous of things trying to fix my problem, I have never seen anything like it and I have searched everywhere and the only thing I can find was from 2015, so that was not useful.
    My issues is as follows: Every world, unmodded, is corrupt. I have tried fiddeing with the settings(oxygen enabled etc etc) and have NOT found a solution yet, I have reinstalled 59 times on different partions on my HDD and even my SSD because I thought it was a saving issue, it is not I have tried just about everything. I also found out that if I just install the base game not develop mode it goes away and I am able to create all worlds on stable, but the moment I download the latest develop mode it just shi*s out and never works untill said reinstall, and no its not just me my friend also has the issue whenever he tries to create unmodded worlds. I have a 3000$ Gaming-Dedicated PC and an updated stable Windows 10, there is nobody else to blame but Keen. This is a bug that needs to be solved right-now as is literally breaks the game.

    ~David
     
Thread Status:
This last post in this thread was made more than 31 days old.