Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Mass of ship is mysteriously doubled 1.850

Discussion in 'Bug Reports' started by Herpaderpa, Nov 18, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Herpaderpa Trainee Engineer

    Messages:
    27
  2. ReaperZ Trainee Engineer

    Messages:
    25
    I have a similar problem, might create a new topic for it. Though instead of increasing in mass. My ships DEcrease in mass after removing and replacing blocks with nothing falling off it. It only happens when replacing 2x1 slope blocks and corners.
     
  3. Herpaderpa Trainee Engineer

    Messages:
    27
    Lol, mines resolved. I had turned the invetory settings to realistic in my bug testing world, and i had completly forgotten about the stone i had in my cargo containers... I spent like 4 hours testing with and without every mod to see what the issue was to :p
     
    • Funny Funny x 1
Thread Status:
This last post in this thread was made more than 31 days old.