Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

medieval engineers wont start

Discussion in 'Technical Help' started by ProjectKyle, Feb 26, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. ProjectKyle Trainee Engineer

    Messages:
    4
    I have tried re installing the game. But every time I try to play it I get a crash report. It tells me to search in C:\Users\Kyle Burton\AppData\Roaming\MedievalEngineers.log for more info. But nothing comes up when I enter that into my search bar. Any suggestions? I have a windows 7. And my graphics card is Intel core 13. I have also checked to make shore I have Derect X 11. And I do :)
     
  2. DarkGhost Junior Engineer

    Messages:
    765
    What's your GPU ?
     
  3. Mishka Junior Engineer

    Messages:
    862
    As DarkGhost asked please can you tell us what GPU you have.

    http://www.techpowerup.com/gpuz/

    The below is mine and where it says DirectX Support it CLEARLY shows what DirectX support your graphics card has.

    [​IMG]
     
  4. ProjectKyle Trainee Engineer

    Messages:
    4
    My GPU is "GT2"
     
  5. Mishka Junior Engineer

    Messages:
    862
    Can you show us GPUZ
     
  6. ProjectKyle Trainee Engineer

    Messages:
    4
    [​IMG]

    Hu....Acording to this I have Direct X 10. But when I hit "Windows + R" It says I have 11. Which one is correct 0_0
     
  7. DarkGhost Junior Engineer

    Messages:
    765
    GPU-Z is the correct one.
    "Windows + R" only shows the installed version of Directx 11, not the one supported by your GPU.

    Also, I see at the bottom that you may have multiple GPU, may you check the second one ?
     
  8. ProjectKyle Trainee Engineer

    Messages:
    4
    I tried Clicking on the "Intel (R) HD Graphics 3000" Icon with the Arrow pointing down at the bottom. But nothing else popped up when I clicked on it. Is that what I was saposed to do? Or is there another way to check fore a 2nd card?
     
Thread Status:
This last post in this thread was made more than 31 days old.