Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

New Clipping noticed

Discussion in 'Bug Reports' started by Lupinemaxx, Jan 10, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Lupinemaxx Trainee Engineer

    Messages:
    88
    Hey.....Just so's you guys know.....Umbril has some new clippy spots. Some let you see right through the world. Jules Verne.....eat your heart out!
     
  2. I23I7 ME Tester

    Messages:
    3,827
    Hey,

    Thanks for the report i flew around Umbril and did not seem to notice any problems with the voxel. Do you have a screenshot of the area and map ?
     
  3. Lupinemaxx Trainee Engineer

    Messages:
    88
    I should have snagged several SS's, my bad. If nothing's changed, I know I can get back to the spots I found the clipping. Forgive an old man. 35 of 50 years using computers, playing PC games and internet and never once did blogging. Sorry for the piss poor report.....my sorry greenie ass will get up to speed with this.
     
    • Like Like x 1
  4. I23I7 ME Tester

    Messages:
    3,827
    :D

    Its ok we are looking over Umbril right now anyway so we might find a few so thanks.
     
  5. Lupinemaxx Trainee Engineer

    Messages:
    88
    Thanks for looking into it! No worries - one way or the other I'll be spending time wandering Umbril anyway. Gonna fast travel my ass there and scope out decent resources. If my avatar starts walking in three feet of snow, walking on air, find floating rocks or see right through.......my dumb ass will mark the map coordinates and take an SS. Won't make that mistake again.
     
  6. I23I7 ME Tester

    Messages:
    3,827
    The guy working on the planet will be happy for it :)
     
  7. Supreme Chicken Trainee Engineer

    Messages:
    10
    On this subject, are you aware of this road that suddenly plunges in the horrifying depths below? It seems to lack safety standards.

    [​IMG]

    It's right on the border between Fareon E8 I10 and Darios, and Fareon F8 B10 and Darios.
     
    • Agree Agree x 2
    • Funny Funny x 1
  8. Lupinemaxx Trainee Engineer

    Messages:
    88
    I found out last night that the game the wife and I were playing using her computer as host was generated using 'empty world start' (she must have just randomly picked one of three). I surmised that since my old game that was start using the 'wild start' world (corrupted torches going on and off with a horizontal sweep back and forth, my bad, I read somewhere the survival to creative switch then back will aggravate that situation) there was no observed clipping issues and farming carts, aside from being a little sticky, didn't become possessed and freak out during use. We started a new game using my computer as host, selecting 'wild start' and re-traced many steps seeking clipped locations. Couldn't find any. I reported in her game that the new wooden walls with shutters didn't finish construction (i just happened to be using a wooden mallet). I attempted the same thing in 'wild start' and that time was given the message that the tool was not good enough for the job, something 'empty world' didn't do. Should there be a stronger (big bold angry text an all) caveat at the starting point warning new players that 'empty world' should be attempted by experienced, mod savvy players only? I'm not being snakry here, just, well......people like my wife are not just noobs to ME but she's a gaming noob. She didn't understand 'empty world' was recently added and simply made a random choice at the start. I'm still going to play ME, it still has broken my attention from Bethesda studios games and Keen.......that's an accomplishment and no small feat. Keep plugging away!
     
    • Like Like x 1
  9. I23I7 ME Tester

    Messages:
    3,827
    @Supreme Chicken Thanks i reported it.

    @Lupinemaxx Hey yeah there is a tool tip but thank you for the report. I did forward your tip about the Empty World.

    Again thanks for the report and your praise :)
     
  10. TheBoot Apprentice Engineer

    Messages:
    168
    I too just experienced the Umbril anomaly. I was in Umbril D4, F6 and noticed a lot of rocks floating above the terrain. What I think is happening is some sort of LOD problem where the game is displaying a low resolution version of the terrain meant for the distance. Your character and any ground decorations (rocks, plants, etc) are on the "correct" terrain. It just looks weird. I saved and restarted and it seemed to correct the problem. I fast traveled from Levos to Umbril near the Ice Chasm area and walked on foot to the grid mentioned.

    As an aside, I visited Chasm Road in Fareon from the post above. Wow... That's impressive. Assuming it's a height map issue, but it's pretty cool to see for now. 7 1/2 wonder!
     
    Last edited: Jan 16, 2018
  11. I23I7 ME Tester

    Messages:
    3,827
    Went to D4 Umbril , F6. No floating rocks there.
     
  12. Lupinemaxx Trainee Engineer

    Messages:
    88
    I think I understand TheBoot's description of the issue. Since .6 was introduced I've seen what appears to be a growing static problem with fast travel between kingdoms/biomes. Most times the landscape seems to struggle to fully appear after a fast travel and sometimes leaves out entire chunks of landscaping (without filling in). OK, yeah a game reload fixes this. I also noticed since .6 that other anomalies seems to come and go. Mining can go from ok to swinging away like mad without the deposit disappearing. That clears up but then felling and chopping up trees action becomes delayed. Other times small block placement is fine then I find an hour or three of placed objects not becoming visible for 10-30 seconds. After a day or two that goes away and the delay shifts back to mining or trees.

    Out of growing frustration (thinking this might be a Steam peak player bottleneck) I synced both computers graphics settings to nominal/low (without giving up the 1600x900 display setting) then without overclocking, kicked the Nvidia settings for both 1060 video cards to max performance settings. The lag is still apparent but is reduced to a flash instead of seconds at a time.

    As I said, this seems static and hunting it by coordinates seems to be like chasing a ghost.

    I've just broken 500 hours game time in under 4 months. I'm going to simply accept it all as growing pains and keep playing and reporting the best I can.
     
    • Agree Agree x 2
  13. I23I7 ME Tester

    Messages:
    3,827
    The voxel behavior is very erratic and the failing of loading has also been spotted and is being looked into. Voxels will get some changes in the coming months so hopefully this could be fixed as soon as possible.

    Really glad you are enjoying yourself in the game :)
     
    • Like Like x 1
  14. TheBoot Apprentice Engineer

    Messages:
    168
    Well stated. I'm sure I just experienced the problem in Umbril because I fast traveled TO Umbril. Had I gone somewhere else I would've seen it there instead. Sounds like the underlying issue is known and being looked at. :tu:
     
  15. I23I7 ME Tester

    Messages:
    3,827
    Yeah currently Voxels sometimes freezed their LODs making them appear as if they were not connected or floating but physically they are its only visually where they render bad.
     
    • Agree Agree x 1
    • Informative Informative x 1
  16. Lupinemaxx Trainee Engineer

    Messages:
    88
    @12317: Does this include delays such as plowed soil not changing, placed blocks appearing/mined deposits not disappearing? I was wondering if it's all connected in some way.
     
    • Like Like x 1
  17. I23I7 ME Tester

    Messages:
    3,827
    Yep any changes to voxel pretty much.
     
    • Like Like x 1
  18. Lupinemaxx Trainee Engineer

    Messages:
    88
    @12317: I eased the delay times by lowering in game graphics and increasing graphics settings in the video drivers of both machines. Syncing those settings to match for the two computers in the house may aid in action updating info getting transferred. I think we can tough that one out until the problem is hashed out.
     
  19. I23I7 ME Tester

    Messages:
    3,827
    Alright thanks!
     
Thread Status:
This last post in this thread was made more than 31 days old.