Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Oh no! Auto-save has broken.

Discussion in 'Off-topic' started by Mantz, Jan 16, 2019.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Mantz Trainee Engineer

    Messages:
    2
    I have been building a city for several months now and I got it to an almost complete state, so I thought I would try Edge Be Gone mod to see how the city looked with out all those lines that make everything look so noisy at night.
    Well, it turned out it harmed performance massively so I decided to remove it and go back to core blocks.
    Upon reloading after removal of edge be gone, I continued to build some small parts here and there and start adding some city flare. After two hours it became clear that the auto-save was bugged out. I was unable to use the "Save" feature either as it says "already saving". All is not lost as I can still use the "Save as" and overwrite the last save but It would be reassuring if there was a way to fix auto-save, given the size of this project and the personal value I hold to it.

    TLDR
    Edge Be Gone mod can break game save functions.
    I am searching for a fix for auto save being stuck in constant "already saving" state.

    Thank you.
     
  2. mojomann71 Senior Engineer

    Messages:
    1,991
    I had a similar issue using the mod, not that it wasn't saving but the game would not close out 100%. I took out the mod game closed fine, add it back and same issue game would not close. It was in only one world I have, which has way too many other mods to figure out if it is having a conflict with one of the other mods.
     
    Last edited: Jan 27, 2019
  3. Mantz Trainee Engineer

    Messages:
    2
    I have decided to put any projects connected to space engineers on hold for the foreseeable future due to continuous hurdles, limitations and bugs.
     
  4. mojomann71 Senior Engineer

    Messages:
    1,991
    Started a new world with 0 mods and after about an hour of play, there is a huge memory leak, so much of a leak that I can not even close out the game properly. So I do not think the Edge Be Gone is a culprit, I think it is just SE itself.
     
Thread Status:
This last post in this thread was made more than 31 days old.