Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Possessed Ship

Discussion in 'Bug Reports' started by NotTheZorro, Apr 10, 2018.

  1. NotTheZorro Trainee Engineer

    Messages:
    2
    So the story leading up to this,
    I attempted to make an asteroid base on a server and due to a bug with the asteroid continually coming back I left the asteroid after this video

    While moving at 100 M/s I got out of my flight seat only to be ejected out of my ship, after several attempts at respawning and ending up out of my ship and god knows where I relogged. This resulted in my in ability to reconnect to the server. A day passes and I try again. I manage to connect and am greeted with this which i recorded.
     
  2. Royale98 Trainee Engineer

    Messages:
    48
    That just looks like some really bad clang to me... have you tried grinding something off and rebuilding it?
     
  3. NotTheZorro Trainee Engineer

    Messages:
    2
    I would have but as you can see in the video i couldn't even approach the ship
     
  4. Malware Master Engineer

    Messages:
    8,509
    Looks like desync to me
     
  5. Spaceman Spiff Apprentice Engineer

    Messages:
    128
    Kill it with fire!!!
     
  6. Burstar Trainee Engineer

    Messages:
    31
    If it has a powered broadcasting antenna, remote access the terminal and unlock the connectors. Or, if you can, just go manual and disconnect them.

    Expect explosions
     
  7. Spaceman Spiff Apprentice Engineer

    Messages:
    128
    Explosions work too.
     
    • Funny Funny x 1
  8. Tigerstripe Apprentice Engineer

    Messages:
    478
    Looks like your mining ship thinks it's still by the lifeboat's connector, and the connector magnetic attraction is cranked up to maximum.
    Disconnect it, turn the connector OFF so it won't attract anymore, and try to fly DOWN (directly away from the mothership's connector).

    Or build a warhead nearby and blow the whole mess to oblivion. :D