Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Remote Access Issue SOLVED

Discussion in 'Bug Reports' started by Lander1, Jun 13, 2018.

  1. Lander1 Trainee Engineer

    Messages:
    41
    NVM Problem has been solved.

    Turns out that if you press O whilst remote piloting from the space suit it turns off your ships antenna as well as your space suit.
     
    Last edited: Jun 13, 2018
  2. Malware Master Engineer

    Messages:
    8,695
    That's correct though. If you switch off your antenna, you have no way to communicate with the RC. What am I misunderstanding?
     
  3. Lander1 Trainee Engineer

    Messages:
    41
    I didn't realize the Antenna settings on my ship could be changed remotely by pressing O in my space suit. My bad.

    Thought I had broken my ship, so I was panicking a bit there. Not a good thought to waste an entire evening by pressing a wrong button.

    Much relief... I can breathe again :)
     
    Last edited: Jun 13, 2018