Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Removing emojis from posts

Discussion in 'Off-topic' started by Ryver, Apr 20, 2017.

  1. Ryver

    Joined:
    Apr 15, 2017
    Messages:
    13
    Trophy Points:
    1
    Is there a way to set my posts so that emojis aren't 'translated'?

    When I am pasting in configs, the Max Distance parameter becomes <Ma:woot:istance>, which is a little annoying
     
  2. TwoHedWlf

    Joined:
    Jul 14, 2014
    Messages:
    27
    Trophy Points:
    41
    Probably hit "Remove formatting on the top right?

    <Ma:woot:istance>

    <Maxdistance>

    Ok, I dunno.

    <Ma:woot:istance> I don't know what that tag is meant to be. :)
     
  3. Ryver

    Joined:
    Apr 15, 2017
    Messages:
    13
    Trophy Points:
    1
    hmm, it seems to only be x and capital D
    xd :woot:

    <TravelMa:woot:istance> is a config setting in the game.
     
  4. Bumber

    Joined:
    May 19, 2014
    Messages:
    808
    Trophy Points:
    147
    [plain] tags prevent formatting between them:

    [plain]<MaxDistance>[/plain]
     
    • Like Like x 1
    • Agree Agree x 1
  5. Ryver

    Joined:
    Apr 15, 2017
    Messages:
    13
    Trophy Points:
    1
    Excellent! Thank you :D
     
  6. Forcedminer

    Joined:
    Oct 13, 2016
    Messages:
    999
    Trophy Points:
    37
    Code:
    also i do believe using code like this
    :D
    :P
    prevents them from appearing....i hope.