Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Ship won´t move

Discussion in 'Technical Help' started by Kintaru, Jul 6, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Kintaru Trainee Engineer

    Messages:
    5
    hi i have the problem that my builded ships or the ships form the work shop are not move able.
    No UP DOWN LEFT RIGHT FORWARD BACKWARD movement and the crosshair isn´t moving too.

    How can i solve this problem??
     
  2. voicesdark Senior Engineer

    Messages:
    2,208
    Assuming these ships were created BEFORE the latest official patch that added the first iteration of Factions, when you load them you have to edit the settings and select the reset ownership option. Then once you reload the saved world you should have ownership and be able to move, etc.
     
  3. Kintaru Trainee Engineer

    Messages:
    5
    i creat a new world afther the newest patch but its still the same problem or its maybe
    something with the new error when creat a new map (two Plattforms) "World file is corrupted and could not be loaded."
     
  4. gstryz Trainee Engineer

    Messages:
    1
    I have the exact same problem, and it definitely is NOT because of factions.
     
  5. Mortisfire Apprentice Engineer

    Messages:
    148
    Kintaru, are you positive you are creating ships, and not stations?

    Create a new "two platforms" map and try to fly one of the small ships.

    Be sure to press the "Y" button so that reactors are turned on.

    If it still doesn't work, re-install space engineers and post here.
     
  6. Kintaru Trainee Engineer

    Messages:
    5
    I re-installed SE.
    Positive created a Small Ship reactors (4 total) are on the engines are glowing but no movement
    "Y" for reactors on/off pressing without any reactions "K" for the control panel pressing without any reactions.
    When i try to creat a New Map the loading progress is terminate and an error Message comes up
    "World file is corrupted and could not be loaded".
    Nothing happens.
     
  7. Kintaru Trainee Engineer

    Messages:
    5
    ok i am stuid i put a mod to SE and afther the patches it didnt worked with the mod deinstalled the mod and everything is working fine now and i can creat new worlds^^
     
Thread Status:
This last post in this thread was made more than 31 days old.