Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Somethin fcked up...

Discussion in 'Gameplay Help' started by DeadSh0t_, Mar 1, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. DeadSh0t_ Trainee Engineer

    Messages:
    10
    Okaaaaaaaaay, so, I've been having a TON of issues with Space Engineers... It's an amazing game and I love it! Except, just about every time I play it, it crashes before the world finishes loading. It takes up waaaaaaaaaaay too much RAM/Memory. And something screwed up the AMD. Ever since today, after it crashed from my 6th try to play it, I've been getting messages saying either the AMD isn't there or it's damaged. This played some other factor which causes the screen to go ballistic. On the windows menu it's a lot of flashing and scratches and color issues kinda like a rave, also the computer screen, not the computer itself, is slower when rebooting displaying the actual screen. I love this game so much but, I'm not going to be able to play it anymore. If anyone has any advice that'd be great, if not I'll just have to wait to get a more efficient computer which won't happen probably till im 20.
     
  2. Ronin1973 Master Engineer

    Messages:
    4,799
  3. bigsteve Trainee Engineer

    Messages:
    90
    Main reason that that SE uses a lot of memory, is that your view distance is too high.
     
  4. DeadSh0t_ Trainee Engineer

    Messages:
    10
    No, it's not. it's at the lowest setting possible.
    --- Automerge ---
    First off I'm not sure where to find the logs, second it's already uninstalled because my computer just couldnt handle it. Sorry.
     
  5. Forcedminer Senior Engineer

    Messages:
    2,225
    how big are your ships?

    part of me wants to believe that it has to pay a small amount of cpu juice to each and every block.
     
  6. DeadSh0t_ Trainee Engineer

    Messages:
    10
    First off I'm not sure where to find the logs, second it's already uninst
    Pretty freakin small. Like just about as small as you possibly can fit everything on to one.
     
  7. bigsteve Trainee Engineer

    Messages:
    90
    So its at 5km then???
    This is not a Graphics setting..... its a game setting its set up in Advanced World Settings of a World you are playing in....
     
  8. Ronin1973 Master Engineer

    Messages:
    4,799

    Irony is the link to FIND the log was quoted right above your post.
     
  9. DeadSh0t_ Trainee Engineer

    Messages:
    10

    Irony is the link to FIND the log was quoted right above your post.[/QUOTE]

    I know, but its not going to be there if its already unistalled.

    I know! I told you, its at the lowest possible setting.
     
Thread Status:
This last post in this thread was made more than 31 days old.