Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

The light is switching between light/dark

Discussion in 'Bug Reports' started by Voutare, Apr 16, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Voutare Trainee Engineer

    Ok, the effekt is the following:
    - The light switches from dark to light and back again.
    - Each switch takes about 1 sek.
    - Happens even when standing still
    - It goes on even when game is paused (SinglePlayer, not as Server)
    - It's not happening everywhere, but usually triggers when I get near bigger things I builded.
    - I removed the mod I use from a savegame, it still happens.
    - It happens on graphics preset high/medium and low
    - I might be mistaken, but I think the effekt is new for Version 1.180.0. I cannot remeber seeing it before, but now I can trigger it constantly.

    Here are screenshot of the dark/light extremes.
    Both Screenshots are about 1 sek difference, the game remained in pause in between.


    I presume the effekt should have been that both effekts are taken in consideration and something in the middle sticks more permanently.

    Thx Scorpion_1: F12 just gives my screenshots but the second option helped. It's not as pretty, but at least stable without the switching.
    Last edited: Apr 16, 2017
    • Agree Agree x 1
  2. Scorpion_1 Trainee Engineer

    I am also experiencing this bug since 1.180. something is wrong with indirect light... the effect can be reduced by pressing F12 -> render -> environmen ambient and reduce diffuse factor and specular factor to 0 or go to Program Files\Steam\steamapps\common\SpaceEngineers\Content\Data find Environment.sbc and do the same with <AmbientDiffuseFactor>1.0</AmbientDiffuseFactor> and <AmbientSpecularFactor>1.5</AmbientSpecularFactor>
    • Like Like x 1
  3. Voutare Trainee Engineer

    • Agree Agree x 1
Thread Status:
This last post in this thread was made more than 31 days old.