Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Two drills not working

Discussion in 'Survival' started by Kookas, Aug 10, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Kookas Trainee Engineer

    Messages:
    37
    Hi,

    I have a ship, which for some reason suddenly stopped working with two drills.

    I put one drill on it, and it spins. If I add another, then that one will spin, but the one I put on before will not. I can make both spin by enabling them in the control panel, but then I can't control it using the mouse.

    Thanks.
     
  2. Snow King Trainee Engineer

    Messages:
    2
    If you haven't found the reason why,

    maybe when you dragged the drills itself on your hotkey bar rather than the option to drills, make sure you selected the drill on top in your command window. Sorry if this isn't clear, I really don't know how to explain otherwise :woot:
     
  3. fusurugi Junior Engineer

    Messages:
    521
    The window for equipment mounted should have three drills displayed if you mounted two correctly.
    One represents the drills in general, the other two the individual drills.
    I don't know right now if drills also honor serial activation like missile launchers and gatlings, but you should try by pressing mouse 3 (middle mouse button).
     
  4. Tiger313 Apprentice Engineer

    Messages:
    297
    I have four drills on my small ship. All four work on a single mouse button.
     
Thread Status:
This last post in this thread was made more than 31 days old.