Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[Update 01.126] everything is so bright

Discussion in 'Bug Reports' started by DDaniel, Mar 19, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. DDaniel Trainee Engineer

    Messages:
    1
  2. Dan2D3D Moderator

    Messages:
    1,000
    Hi DDaniel, I don't see this on my side so would be kind to follow the guide on ''how to do a bug report'' to know how add more d├ętails like your computer specs and or the log file.
    You can find the guide on top of the forum where it says : ''Hello DDaniel, welcome to the bug report ....''

    Thanks for sharing.
     
  3. Neochrome Trainee Engineer

    Messages:
    49
    oh good. it wasn't just me then!!! at night, its bright enough to see without the lights now! before i could only see as far as my spot lights would go!
     
  4. Allammo Apprentice Engineer

    Messages:
    337
    Have the same issue. Can't even read LCDs cause of it. Even artificial light are way to bright. I was trying different settings in developer F12 menu and it can be done for sun, can't find setting for artlights though. I'll inspect it further today.

    I suppose updating graphic card drivers would solve problem, but my Internet is limited so I can't try it.
     
  5. Thermonuklear Junior Engineer

    Messages:
    612
    • Funny Funny x 1
  6. Prescott Freyd Senior Engineer

    Messages:
    1,833
    Hey everyone :)

    Thanks for the reports, could you please share what kinds of GPU are you using? We know about this issue and our programmers are working on a fix.

    Regards,
    PF
     
Thread Status:
This last post in this thread was made more than 31 days old.