Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Update 1.183.1 - Chinese Translation & Beta Improvements

Discussion in 'Change Log' started by flexx, Aug 24, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Darian Stephens Trainee Engineer

    Messages:
    43
    Well, I can't argue with you there...

    It's nice to have the parachute conveyors fixed, and that corner LOD thing was annoying. Does this also fix the inaccurate build stages? I didn't know multiple personal containers was a bug. Is that the loot crates?
    Ah, has the 'ship moving even with locked landing gear' bug truly been fixed?
    I didn't experience any of the other bugs, and now I'm glad that I never will (Unless they pull a drill terminal and come back from the dead for the umpteenth time).
     
  2. May Rears Apprentice Engineer

    Messages:
    414
    The change to the container spawn is an improvement. It makes the containers actually worth the time to fetch rather than "meh, there will be another in a few seconds". I am also happy for the fix to landing gear not actually locking to voxels, I got pancaked recently grinding away the landing gear on the lander thinking it was locked down but instead it rolled over me. A bit like that scene from Prometheus :D
     
  3. Krienas Trainee Engineer

    Messages:
    37
    no idea is that true, but if it is, MAYBE because of https://feedback.keenswh.com/ they introduced recently and MAYBE it is new place to report bugs? :? Just guessing..
     
  4. Hunterakagman Trainee Engineer

    Messages:
    73
    You don't want your ship to be a pink dildo?
    --- Automerge ---
    There is discord too.
     
  5. time476 Trainee Engineer

    Messages:
    1
    特地注册了账号来评论
    好啊!终于是有官方中文了(╯□`')╯(┻━┻
     
  6. krypt-lynx Apprentice Engineer

    Messages:
    175
    But there is some bugreports on forums with no response. Also, feedback.keenswh.com in case of bugs is pretty dead.
     
  7. KissSh0t Master Engineer

    Messages:
    3,558
    This game has no bugs only unintended features :p
     
  8. ViroMan Senior Engineer

    Messages:
    1,123
    Bugs? Nope, that is Klang calling out to you. Don't you hear him? You have obviously not prayed to him enough or have failed to meet your weekly required sacrifice quota.
     
  9. KissSh0t Master Engineer

    Messages:
    3,558
    Meanwhile in Germany.

    [​IMG]
     
    • Like Like x 2
    • Informative Informative x 1
  10. Hunterakagman Trainee Engineer

    Messages:
    73
    Nice
     
  11. Fengist Trainee Engineer

    Messages:
    30
    So, after this patch I'm grinding parts that fall off my ship. I grind the part on the ground, but the part really isn't on the ground, it's on the ship. So now I have 2 parts, one on the ground, one on the ship and the grinders says I'm grinding both. By the time I'm done grinding up a ship, I have a huge pile of parts on the ground that I think I can grind but I can't grind and I have to end up relogging in order to make them go away. The good news, I can now explain all of these bugs to my Cantonese speaking friends while wearing my leopard skin shit and looking like a 70 year old hooker.
     
    • Agree Agree x 2
    • Funny Funny x 2
  12. lostjounin Trainee Engineer

    Messages:
    45
    I can confirm this, also happens on my MP server. Hopefully a hotfix ?
     
  13. ViroMan Senior Engineer

    Messages:
    1,123
    So I decided to play escape from mars again... and wheels cannot be parked again. At one time it seemed like they fixed parking brakes... not fixed anymore. I have to bottom out my vehicle to stop it from sliding on almost flat ground... that is pathetic. I duno if it was this patch but, please fix parking brakes. Sliding around for no damn reason is silly as hell. I know the winds can really kick up on mars but, where are the visible particle effects for it if that is what is making me slide around!?

    Also... wow that suit must be hot as hell to wear at a convention. Like mascot suit hot.
     
    • Like Like x 1
  14. Superninjakiwi Trainee Engineer

    Messages:
    6
    Is it 10-45 minutes or 10-45 hours? I've been running SE all day now and nothing's shown up.
     
  15. May Rears Apprentice Engineer

    Messages:
    414
    Until they actually add a working handbrake/parking brake you can add a toggle for the suspension safety lock feature which works just as well except on really steep slopes.
     
  16. Cetric Junior Engineer

    Messages:
    809
    Is the direction of a piston relevant in terms of fault proneness? I am trying to add extendible legs to a ship and Clang decides whether I immediately or after a while lose anything added on the piston head (pointing downside). Heads flow off and try to get back, but the housing over the piston I built prevents that. Ends up in fireworks.
     
  17. I23I7 ME Tester

    Messages:
    3,827
    * leers from the bushes *
    Hey,

    Thanks for reminding us about this bug i have already notified the team about this issue beginning to become urgent.



    Hey,

    I am not sure what you mean by this can you describe the issue a bit more with a visual aid? Did it happen again?
     
    • Friendly Friendly x 1
  18. Arturo Cofresi Trainee Engineer

    Messages:
    53
    Thanks for the fixes!
     
    • Agree Agree x 1
  19. FlakMagnet Senior Engineer

    Messages:
    1,551
    Hooray for the hotfix notes update on the patch release. Damn fine thing indeed :)
     
  20. xiojade Trainee Engineer

    Messages:
    82
    My planets disappeared :(

    [​IMG]

    That'll teach me. I knew settling on Alderaan was a bad idea.
     
    • Funny Funny x 4
  21. I23I7 ME Tester

    Messages:
    3,827
    Can you send me the save file please? Upload it and send it by PM.
     
  22. Tal Raeth Trainee Engineer

    Messages:
    43
    Same for me last night. Played 3 hours and not a peep from unknown signals. I did check to see that it was checked on in the options.
     
  23. KissSh0t Master Engineer

    Messages:
    3,558
    Singleplayer? Multiplayer?
     
  24. Tal Raeth Trainee Engineer

    Messages:
    43
    For me, it was sp. It was working fine until the update yesterday.
     
  25. I23I7 ME Tester

    Messages:
    3,827
    So no boxes spawned for you after 3 hours of gameplay?
     
  26. Tal Raeth Trainee Engineer

    Messages:
    43
    No boxes spawned at all. =(

    I was thinking of checking the line in my .SBC file, but I have to wait until I get home tonight.
     
  27. gordon861 Apprentice Engineer

    Messages:
    131
    Same here ...

    Gone from to many damn empty boxes, to no boxes at all. Single player.
     
  28. Morbid_666 Trainee Engineer

    Messages:
    4
    Has the un-grindable blocks issue been resolved in MP yet?
     
  29. Aedaeum Trainee Engineer

    Messages:
    44
    Build 3 blocks vertical, delete the middle one and you can no longer delete the top block that falls. I feel like this kind of stuff should be tested before released in the wild. [edit] Let me add that I'm on a dedicated server; I have not tested this in single player.

    I can confirm that the hotfix does not in any way address this new bug.
     
    Last edited: Aug 25, 2017
    • Agree Agree x 2
  30. Superninjakiwi Trainee Engineer

    Messages:
    6
    Yeah, no boxes, singleplayer, and I waited actually all day. Like, 10 am to 12 am.

    A box actually was already there when I started the world, from last time. I got a badger suit from it. But No boxes since then. I did start a new world to see if that was the problem, but it didn't seem to be.
     
Thread Status:
This last post in this thread was made more than 31 days old.