Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[v.1.111] Falling through planet.

Discussion in 'Bug Reports' started by Aster, Dec 4, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Aster Trainee Engineer

    Messages:
    13
    Hello,

    I keep getting instances where I fall through the ground, even while flying, the error report seems to involve ragdoll, has anyone else experienced this? Has anyone had any luck with a workaround or a fix for this?

    Thank you!!
    Aster
     
    • Agree Agree x 2
  2. bubbasllew Trainee Engineer

    Messages:
    3
    I also had a whole ship fall through my plant until it reached something like 25,000 m from the surface and then disappeared. I seems to happen when blocks or characters are being broken/killed.
     
    • Agree Agree x 1
  3. Aster Trainee Engineer

    Messages:
    13
    I actually had that happen to me, too. A Small ship, and a base. So they have some glitches still. And it also seems when you walk, stand or sit on rocks, you fall through that way, too.
     
  4. Tobias Vandale Trainee Engineer

    Messages:
    2
    Something like this has happened to me as well. I had a solar powered buggy and drove it off of my garage platform and onto the planet; the second the wheels touched the ground the car fell through into the world like it wasn't there.

    This problem is new to this update.

    Ok I've been trying a few things.
    As an experiment I crashed my VTOL into the ground at max speed, it smashed apart as you would expect.
    I respawned and attempted to drive my buggy onto the planet again and was able to do so.
    I tried another version of the experiment which involved using the drill to make a large hole in the ground, tried the buggy and fell through the world. I thought it might be the respawning that fixed it but I have been able to rule that out as well.
     
    Last edited: Dec 4, 2015
  5. StanH Trainee Engineer

    Messages:
    73
    • Like Like x 1
  6. JoCkeR-iL Trainee Engineer

    Messages:
    3
    It's not a new problem in 1.111 it's been happening since planets came - there is a problem concerning wheels and their settings in regards to weight of the vehicle - I don't know and I still haven't found a solution to this except "morphologist"s (youtuber) explanation to wheel settings which didn't fully help me solve the "falling through the planet" issue

    I'm very pissed at this and hope the #devs will make a wheel settings guide to explain the way you should setup the wheels in regards to vehicle weight
     
    • Agree Agree x 1
  7. Georgik Apprentice Engineer

    Messages:
    215
  8. Nikecow Trainee Engineer

    Messages:
    19
    Yes this is still an issue, even after the latest hotfixes.
     
  9. Tobias Vandale Trainee Engineer

    Messages:
    2
    Ok. I did some more tests and it turns out when I host a server and my friend joins it's not a problem.
    The vehicles drive on land without falling through the world...yet when I save the world and re-load it by myself the problem persists.
    I'll try adding some more wheels to my vehicle tomorrow and see what that does.

    Until recently this problem had never affected me. It only started doing so after the latest update. :(
     
    Last edited: Dec 5, 2015
  10. SayHi2Jesus4Me Trainee Engineer

    Messages:
    24
    Just had this happen to my rover. Wish I was recording it. I've spent the past couple days in spare time getting a self-sufficient station going and finally scrounged up enough to build a rover and power it. Started on its maiden journey to the nearest ore location. Went about 100ft then clipped through the planet geometry.

    Not a happy camper.


    On the plus side, it was interesting to fall to the center of the planet.
    [​IMG]

    [​IMG]
     
  11. danibw0i Apprentice Engineer

    Messages:
    133
    I've never had ships fall through the planet but after a bit of mining in the different tunnels the character falls through the world, and after the 1st fallthrough, I will fall through the world constantly no matter which location I'm drilling in. If I reboot the server it goes back to normal, for a while, then after another 1st fallthrough, it happens over and over until next reboot.
     
  12. Georgik Apprentice Engineer

    Messages:
    215
    So i found new spacetime rift just next to my base, and have done some research (spend some hydrogen to flying inside it and map it).
    It really looks like some rectangle (GPS coords make edges)
    And new unexpect thing: this is the first rift I can personally fly into. A many of others have only effects for grids (my wheeled vehicle)
     
  13. Cornfedchick Trainee Engineer

    Messages:
    1
    This keeps happening to me too. On a multiplayer server with friends. Someone else is hosting the game and no one else seems to be having the same issue in that server. I'll just be walking and fall straight through the ground.
     
  14. coonsaa Trainee Engineer

    Messages:
    48
    This has been around for weeks, please fix keen. On my DS I've seen small ships, rovers, and people just fall through the worlds. Rovers are useless on planets until it's fixed
     
  15. eberkain Trainee Engineer

    Messages:
    13
    Been trying to hand mine and keep falling through the world. Seems to be in specific spots there is no collision for me to walk on. Really Frustrating.
     
  16. Oxraider Trainee Engineer

    Messages:
    43
    It still occurs in my game too ...

    Last weekend lost my landrover in survival thx to that ... -_-'
    Lost a heck of materials when dying too afterwards ...

    But oh well drilled the heck off stuff out of the ground again (wich is also annoying to do thx to the drill freeze bug now ...) and builded myself a small cargo ship this time :)

    Hope they fix these problems pretty soon :)

    But I guess they're working on it right now, rome wasn't build in a day too :p

    Grtz Oxraider
     
  17. jlp1528 Apprentice Engineer

    Messages:
    258
    Can confirm this bug, though it seems rare. Occasionally a piece of a wrecked drone will fall through the planet and I'll see it when messing with the "Space Master". I've only once personally fallen through the surface of a planet though...
     
  18. Levitator Apprentice Engineer

    Messages:
    274
    This bug is not rare. It is so common that ground vehicles cannot be used at all. They last for about ten minutes before falling through the ground. I nominate this as the top priority bug to fix, followed by solar panels, and then piston/rotor stability. The clipping bug is less common with astronauts and ships, but it still happens occasionally. I have had an entire lander clip through the terrain upon landing.

    Levitator
     
Thread Status:
This last post in this thread was made more than 31 days old.