Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Weid bug/error

Discussion in 'General' started by THe Lone Wolf, Apr 6, 2019.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. THe Lone Wolf Trainee Engineer

    Messages:
    1
    Just earlier today i was playing SE fine everything was normal, till i crashed not sure why but whatever i needed to take a break anyway, now i go back in to play and the game won't load my save data, can't even find it, i track down my save data folder and its all there and in one piece, so wtf???

    Not sure if its important but at one point the game told me it was offline or something to that nature but not sure how that could mess with locally stored game data

    can anyone help me out i would like to play again but i'd rather stop playing then have to start all over i put a lot of time into that world

    **additional**
    i just popped into a new game menu and it's not even loading my mods so something is going on here
     
    Last edited: Apr 6, 2019
  2. Dan2D3D Moderator

    Messages:
    1,004
    Hi, all got moved and if you want to have help = post the game crash log on the support Portal (it's in the pinned important messages from the Devs)

    Have a look at the other community Testers Bug reports first cause some have Dev comments in.

    And/or open a new "Request for help"

    Here :
    Support Portal
     
Thread Status:
This last post in this thread was made more than 31 days old.