Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[0.6.3.BB14BD][DS]Client crash upon trying to equip any 'object' to toolbar

Discussion in 'Bug Reports' started by C3ntron, Jun 17, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. C3ntron Trainee Engineer

    Messages:
    97
    Had this now a few times when trying to make changes to my toolbar i.e. to build a small-block item.
    • It does not happen consistently > not 100% reproducable
    • Happens when adding tool or block to toolbar and trying to equip/build
      • i.e Small block stone storage
      • i.e. Trying to start placing a stone arch
    • When happens:
      • Client freezes (just like when reloading area on FT)
      • Then client crashes
      • NO automatic log-file sending window.
    • Last log entry of MedievalEngineers.log:
      • Code:
        2018-06-17 10:17:36.353|Main thread> Error: Dictionary mapping controlled entity to identity is inconsistent between server and client.
        2018-06-17 10:17:42.982|Main thread> Player character died. Player: MyEntity {01F7C2B8F1329C39}
        
    Whole log can be send on request :)
     
    • Like Like x 1
Thread Status:
This last post in this thread was made more than 31 days old.