Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.187.088] Settings disappeared?

Discussion in 'Bug Reports' started by Saren, Jul 20, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Saren Trainee Engineer

    Messages:
    5
    Hello, after installing todays patch, I noteced moded items are missing most of their custom settings. After atempting to look up mods, I noticed a lot of game setting are also missing. Not sure if its a bug or intention but all world advanced settings except grayed out switching between survival and creative and auto-save toggle are gone. No mods, no world settings just nothing. I tried restarts and game file validation, nothing helped.
     
  2. Malware Master Engineer

    Messages:
    9,719
    Yes. The infamous Experimental mode. You need to go into the game options and enable experimental mode to get all that back.
     
  3. Saren Trainee Engineer

    Messages:
    5
    oh... I guess I misinterpreted "Experimental mode". My apology for posting this as bug and thank you for a quick reply.
     
Thread Status:
This last post in this thread was made more than 31 days old.